Resolved Incident

Incident: Network Issues


Start: 2026-08-19 13:45 CEST

End: 2026-08-19 14:00 CEST

Duration: 15 min

We experienced an issue within our network infrastructure, which may have caused temporary connectivity issues for some services.

Service availability has recovered since approximately 14:00 CEST, and systems should be operating normally again. Our team is continuing to investigate the incident and is closely monitoring the infrastructure to ensure stability.

Initial indications point to a failover event affecting our network gateways, but the exact cause is still under investigation.

Update 2026-08-21: As our cloud platform continues to grow and customer traffic increases, we identified a bottleneck within part of our SDN infrastructure that likely contributed to the connectivity issues.

Our team responded quickly and adjusted the traffic routing to relieve the affected network path. Since applying these changes, the issue has not reoccurred.

We continue to closely monitor the infrastructure and have added additional metrics and thresholds to detect similar behavior early.

We sincerely apologize for any inconvenience this may have caused. Should you still experience any issues, please let us know or contact us at nws@netways.de.