Resolved Incident

Incident: OpenStack API


Start: 2026-08-04 12:00 CEST

End: 2026-08-04 13:19 CEST

Duration: 1 h 19 min

We are currently experiencing issues with our OpenStack API. As a result, services that rely on the API may be partially unavailable or have limited functionality.

Our team is investigating the issue and working to restore full functionality as quickly as possible. We will keep you updated and let you know once the issue has been resolved.

Update: The issue has been identified and resolved. In case you still experience any issue, feel free to contact us at nws@netways.de