Resolved Incident
Network Issues
Start: 2026-06-10 10:15 CEST
End: 2026-06-10 10:40 CEST
Duration: 25 min
We are currently experiencing connectivity issues in our environment. Our team is actively investigating the root cause and working to restore normal service as quickly as possible. Further updates will be provided as they become available.
Update #1: The root cause has been identified and mitigated with a hotfix. Connectivity has been restored, and all services should be operating normally. The Team will continue its investigation
Update #2: Further investigation has identified an issue affecting one of the connectivity links between our data centers. We are currently working closely with our provider to determine the exact cause and implement a permanent resolution.
Thanks to the redundant network path in place, all services are fully operational and no impact is currently expected.