Resolved Incident
VM Start/Reboot Failure for s2. Flavors
Start: 2026-04-10 12:20 CEST
End: 2026-04-10 13:48 CEST
Duration: 1 h 28 min
We are currently investigating an issue affecting virtual machines using s2.* flavors. Starting or rebooting these VMs may fail due to an incompatibility with network traffic shaping parameters following a recent platform maintenance.
While we work on a fix, please avoid rebooting or starting VMs that use any s2.* flavor. Running VMs are not affected by this issue.
We will provide an update once the fix has been applied.
Update: Resolved (13:45 CEST)
The issue affecting VM start and reboot operations for s2.* flavors has been resolved. A fix has been applied to the network traffic shaping configuration for the affected flavors. All VM operations are functioning normally again.
Thank you for your patience.