Resolved Incident

Ceph Issues


Start: 2026-03-10 10:30 CET

End: 2026-03-10 12:30 CET

Duration: 2 h 0 min

We are currently experiencing problems in our Ceph infrastructure starting at 10.30 AM CET which affects all ressources using Ceph based volumes. The result are slow or stuck requests. We are currently investigating the problem and will keep you updated.

Update 12:30 PM: Last week, two ceph nodes with the same controller experienced issues. Today, the same behavior was observed on another node with similar hardware. We effectively reduced the load on the controller and were able to stabilize the situation. As a next step, we will distribute the SSDs across additional servers to better balance the load and sustainably improve overall stability.

At this time, no further service limitations are expected. Should you experience any issues, please feel free to contact us at any time.