Resolved Incident
Ceph Issues
Start: 2026-03-05 13:55 CET
End: 2026-03-06 13:51 CET
Duration: 23 h 56 min
We are currently experiencing problems in our Ceph infrastructure starting at 1:55 PM CET which affects all ressources using Ceph based volumes. The result are slow or stuck requests.
Update (18:10):
There were simultaneous problems with raid controllers on two storage servers. The systems have been stabilized, but the exact cause is unknown.