Resolved Incident
Customer Center und Openstack API problems
Start: 2025-05-14 09:38 CEST
End: 2025-05-14 10:10 CEST
Duration: 32 min
We are currently experiencing an connection problems with in our Customer Center and with some Openstack APIs. Our team is investigating the issue and working to restore functionality as soon as possible. Thank you for your patience.
Update:
The issue has now been resolved, and all systems are back to normal.